亲测解决 Chrome“Adobe Flash Player 已过期”或“不是最新版本”

  不知道为什么,最近打开使用 Chrome 浏览器打开视频网站,视频播放不了,提示“Adobe Flash Player 已过期”或“不是最新版本”的提示。版本过低了?于是马上下载安装最新版的 Flash Player,重启 Chrome,结果问题依旧,奇怪了!此时才意识到为什么最近连 DJKK 首页的DJ也播放不了了,原来是 Flash Player 出问题了。

Adobe Flash Player 已过期

  网上搜一下,什么升级到最新 Chrome 、更新 Adobe Flash Player 都是瞎扯,真正的问题是在于:Chrome 使用的是 PPAPI 版本的 Flash 组件。而网上随处可见的是 NPAPI 版,所以解决方法是下载安装最新的 PPAPI 版本。通过分析,得到了官网下载地址,每一次访问,下载到的都是最新版的 PPAPI 版 Flash:
http://fpdownload.macromedia.com/pub/flashplayer/latest/help/install_flash_player_ppapi.exe

  安装好后重新打开 Chrome 就OK了,问题解决。如果还是不行,尝试进入 chrome://plugins/,点击右上角的详情按钮,停用旧版本,启用新版本 Flash,即可。

相关文章: